Тестування з теми "Табличний процесор"

Про матеріал

Матеріал містить тести з теми "Табличний процесор" (4 варіанти). Тестова робота розрахована на 10-15 хвилин і може бути використана на різних етапах уроку (перевірка домашнього завдання, актуалізація знань, рефлексія).

Перегляд файлу

ТЕСТУВАННЯ З ТЕМИ «ТАБЛИЧНИЙ ПРОЦЕСОР»


ТАБЛИЦЯ ПРАВИЛЬНИХ ВІДПОВІДЕЙ

 

Варіант 1

Варіант 2

Варіант 3

Варіант 4

1

+

-

-

-

2

+

+

-

+

3

+

-

-

+

4

+

-

-

-

5

+

+

-

+

6

+

+

+

+

7

-

-

         -

-

8

-

-

+

+

9

+

+

+

+

10

+ + + +

+ + + -

+ + + -

+ + + -

11

+ - - -

- + - -

- - - +

+ - - -

12

- + - -

- - + +

- + - -

- + - +

13  

        - - - +

+ - - -

- + - +

+ - - +

14

- + + -

- - + -

- - + -

- + + -

15

- + - +

- - + -

- + - +

- - + -

16

А1, A3, В2

А2, А4, В2, В4

А2,АЗ,А4,В4

А1,А2,ВЗ,В4

17

А1,АЗ,А4,В2

А4,В1,ВЗ

А1,А2,А4,В4

А1,АЗ,В2

18

А2.А4

А1,АЗ

А1, А2, A3

А1,А4

19

А2, A3, А4

A3

А2,АЗ

А1,А2

20

=ЕСЛИ(В2>20; "залік";"незалік")

=ЕСЛИ(В1<45;

"здано"; "перездача")

=ЕСЛИ(В1<60;

"здано"; "перездача")

=ЕСЛИ(В2>=75; "залік";"незалік")

21

Тип графік

Тип графік

Круговий тип

- +- -

22

+ + + +

+ + + +

- + + +

+ + + +


ВАРІАНТ 1

Виконав учень_______________________________класу

 


1. Чи правильне твердження: «Табличний процесор Excel — це прикладний програмний засіб загального призначення» ?

О так;

О ні.

2. Чи правильне твердження: «Робочою книгою називають файл в Excel» ?

О так;

О ні.

3. Файли електронних таблиць Excel можна зберігати у вигляді веб-сторінок.

О так;

О ні.

4. Для вилучення вмістимого комірки можна скористатися клавішею Del.

О так;

О ні.

5. Форматувати можна весь аркуш одночасно.

О так;

О ні.

6. Для пошуку в таблиці певного текстового блоку можна скористатися командою Найти з меню Правка.

О так;

О ні.

7. В електронних таблицях не можна виконувати заміну числових даних на текстові.

О так;

О ні.

8.3 використанням команди Найти з меню Правка можна виконувати пошук тільки чис­лових даних.

О так;

О ні.

9. У вікні програми Excel можна розмістити кілька робочих книг електронних таблиць одночасно.

О так;

О ні.

10. В Excel можна виконувати друкування:

О діапазону комірок;

О виділеної комірки;

О всього робочого аркуша;

О всієї робочої книги.

11. Файл документа електронної таблиці в Excel має розширення:

О .xls;

О .xlt;

О .xlw;

О .doc.

12. Вказати правильно записані адреси комірок:

О а1;

О С48;

О А,5

О 24А.

13. Вказати правильно записані адреси  діа­пазонів комірок:

О АС10—ВС24;
    О   В23-Р34;

О   Е12;Е25; О   A22:B45.

14. Вказати формулу, за якою у комірці С1 було обчислено суму даних з комірок А1 та А2:

 

А

В

С

1

2

3

6

2

4

5

20

О=СУММ(А1:В1); О=СУММ(А1:А2);

О =А1+А2;

О =А1:А2.

15. Вказати формулу, за якою у комірці С2 було отримано такий результат, як показанона рис з попереднього запитання:

О =СУММ(А1:В1);

О =А2*В2;

О =$А$1+$А$1;

О=ПРОИЗВЕД(А2:В2).

16. Вказати в яких комірках дані записані у грошовому форматі:

 

А

В

І

1,00 грн.

2 грн 65 коп

2

2,125

$2,00

3

3,00р.

34г67к

4

5 гривень

123,456

17. Вказати в яких комірках дані записані у форматі дати та часу:

 

А

В

1

26.01.2005

2-73-35

2

2,125

02.01.1900 4:20

3

03 Січ 00

01014

4

12:00 AM

123,456

18. Вказати в яких комірках вміщено фор­мули з використанням математичних функцій:

 

А

1

=сегодня ()

2

=сумм (В3:Е7)

3

=В2/D3*D7

4

=sin (x)

19. Вказати в яких комірках записані фор­мули з функціями, аргументами яких є вкла­дені функції

 

A

1

= ЕСЛИ(B1>B3;A1;C1)

2

=A1/СУММ( (C2:C4))

3

=МАКС(СУММ(H1:H4))

4

=МИН(ABS(K1:K6))


20. Учні, які за лабораторний практикум набрали понад 20 балів отримують залік. За­писати у комірці СІ формулу, за результатами роботи якої у комірці з'являється один з двох записів «залік», або «незалік»


 

А

В

С

1

учень1

19,5

 

2

учень2

20,5

 

3

ученьЗ

19,0

 

4

учень4

21,5

 

21. Який тип діаграм доцільно використати для зображення сінусоїди = sin (x)):

О круговий тип;

О бульбашковий тип;

О тип графік;

О лінійчастий тип.

22. Які дії можна виконувати з готовою таб­лицею:

О переміщувати на інші аркуші;

О змінювати окремі частини;

О додавати нові дані;

О сортувати


 

 

 

 

 

 

 

 

 

 

 


ВАРІАНТ 2

 

Виконав учень ___________________________класу



1. Чи правильне твердження: «Табличний процесор Excel — це прикладний програмний засіб навчального призначення» ?

О так;

О ні.

2. Чи правильне твердження: «Робочий ар­ куш в Excel складається з множини комірок» ?

О так;

О ні.

3. Попередній перегляд таблиці в Excel мож­на виконати за допомогою меню Формат.

О так;

О ні.

4. Для вилучення вмістимого та формату­вання комірок можна скористатися клавішею Del.

О так;

О ні.

5. Форматувати можна тільки виділені ко­мірки.

О так;

О ні.

6. Для пошуку в таблиці числових даних можна скористатися командою Заменить з меню Правка.

О так;

О ні.

7. В електронних таблицях можна викону­вати заміну числових даних тільки на числові дані.

О так;

О ні.

8. З використанням команди Сортировка з меню Данные можна виконувати сортування тільки числових даних.

О так;

О ні.

9. У вікні програми Excel можна розмістити кілька зображень одного й того ж робочого ар­куша електронних таблиць одночасно.

О так;

О ні.

10. За допомогою команди Формат можна змінювати параметри:

О комірки;

О рядка;

О стовпчика;

О всієї робочої книги.

11. Файл шаблона електронної таблиці в Excel має розширення:

О .xls;

О.xlt;

О .xlw;

О .doc.

12. Вказати правильно записані адреси ко­мірок:

О еф1;

О 48АМ;

О H25

О АА2.

13. Вказати правильно записані адреси діапазонів комірок:

О АС10:ВС24;

О ААЗ-Р34;

ОА12; Е25;

    ОА22—В45.

14. Вказати формулу, за якою у комірці СІ було виконано обчислення з даними з комірок А1 та В1:

 

А

В

С

1

2

3

6

2

1

4

7

О = СУММ(А1:В1);

О =СУММ(А1:А2);

О =А1*В1;

О =А1:А2.

15. Вказати формулу, за якою у комірці С2 було отримано такий результат, як показано на рис з попереднього запитання:

О =СУММ(А1:В1);

О =А2*В2;

О =$В$1+$В$2;

О =ПРОИЗВЕД(А2:В2).

16. Вказати в яких комірках дані записані у форматі дати та часу:

 

А

В

1

123-45-67

4 1/6

2

12:00 AM

14 Лютий, 1998

3

=А12+С35

$2,00

4

03 Січ 00

26.01.2005

____________________________________________________________________


17. Вказати в яких комірках дані записані у текстовому форматі:

 

А

В

1

1,00 грн.

2-13-35

2

5.00Е+07

$2,00

3

300,00%

01014

4

5 гривень

123,456

18. Вказати в яких комірках вміщено фор­мули з використанням статистичних функцій:

 

А

1

=срзнач (В1:D3)

2

=сумм (В3:D7)

3

=МАКС (А1:В5)

4

=sin (x)

19. Вказати в яких комірках записані фор­мули без використання функції

 

А

1

=ЕСЛИ(В1>ВЗ;А1+А2;С1)

2

=CУMM(B3:D7)

3

=B2/D3*D7

4

=А1/(СУММ(С2:С4))

20. Іспит з плавання зданий якщо пловець подолав дистанцію не більше ніж за 45 сек. Записати у комірці СІ формулу, за результатами роботи якої у комірці з'являється один з двох записів «здано», або «перездача»

 

 

А

В

С

1

Пловець 1

44,3

 

2

Пловець 2

45,0

 

3

Пловець З

43,0

 

4

Пловець 4

47,1

 

21. Які типи діаграм доцільно

використовувати у календарі погоди для спостереження за щоденними змінами температури повітря про­тягом сезону?

О круговий тип;

О бульбашковий тип;

О тип графік;

О лінійчастий тип.

22. Які дії можна виконувати з готовою діаграмою:

О переміщувати на інші аркуші;

О змінювати окремі частини;

О додавати нові дані;

О вилучати окремі елементи діаграми.

 

 

 


 

 

 

 

 

 

 

 

 

 

 

 

 


ВАРІАНТ З


Виконав учень ______________________________


класу


 


1. Чи правильне твердження: «Табличний процесор Excel — це стандартний програмний засіб»?

О так; О ні.

2. Чи правильне твердження: «Робоча кни­га в Excel має безліч робочих аркушів»?

О так; О ні.

3. Зберігання документа в Excel можна ви­конати за допомогою меню Формат.

О так; О ні.

4. Для вилучення форматування комірки можна скористатися клавішею Del.

О так; О ні.

5. Форматувати можна всю робочу книгу одночасно.

О так; О ні.

6. Для вставки у таблицю графічного об­'єкта можна скористатися командами меню Вставка.

О так; О ні.

7. В електронних таблицях можна виконувати заміну формул тільки на формули.

О так; О ні.

8. Сортування в Excel можна виконувати тільки для суміжних діапазонів комірок.

О так; О ні.

9. Додавання, вилучення та копіювання робочих аркушів в Excel можна виконувати за допомогою команд з меню Правка.

О так; О ні.

10. В діалоговому вікні Печать можна становлювати параметри:

О шрифта;

О розмірів паперу;

О розміри полів документа;

О тип комірок.

11. Файл веб-сторінки електронної таблиці в Excel має розширення:

О .xls;

О .xlt;

О .xlw;

О .htm.

12. Вказати правильно записані адреси ко­мірок:

О 1562;

О Н8;

О А,5

О 24А.

13. Вказати правильно записані адреси діа­пазонів комірок:

О АС10—ВС24;

О В23:Р34;

О E12; А25;

О А22:В45.

14. Вказати формулу, за якою у комірці СІ було виконано обчислення з даними з комірок А1таВ1:

 

А

В

С

1

7

3

4

2

4

5

20

О = СУММ(А1:В1);

О =СУММ(А2:В2);

О =А1-В1; О =А1:В1.

15. Вказати формулу, за якою у комірці С2 було отримано такий результат, як показано на рис з попереднього запитання:

О = СУММ(А1:В1);

О =А2*В2;

О =$А$1+$А$1;

О =ПРОИЗВЕД(А2:В2).

16. Вказати в яких комірках дані записані у текстовому форматі:

 

 

 

А

В

1

14 Лютий, 1998

=А12+С35

2

учень 24

03 Січ 00

3

01014

$2.00

4

2-13-35

5 гривень

 

 

 

 

17. Вказати в яких комірках дані записані у числовому форматі:


 

А

В

1

1 ¼

2-13-35

2

5,00E+07

$2,00

3

300,00%

01014

4

9/10

123,456

18. Вказати в яких комірках вміщено фор­мули з використанням функцій дати та часу:

 

А

1

=сегодня ()

2

=ДАТА (97;01;24)

3

=ДЕНЬНЕД(24;3)

4

=sin (x)

 

19. Вказати в яких комірках записані фор­мули з математичними функціями:

 

А

1

=сегодня ()

 

=CУMM(B3:D7)

3

=ПИ()

4

=(Н2:Н7)/(К2*24)-123

 

20. Іспит з бігу здано, якщо спортсмен по­долав дистанцію за 1 хвилину. Записати у комірці С1 формулу, за результатами роботи якої у комірці з'являється один з двох записів «здано», або «перездача»


 

А

В

С

1

спортсмені

65сек

 

2

спортсмен2

56сек

 

3

спортсменЗ

57сек

 

4

спортсмен4

бОсек

 

21. Який тип діаграм доцільно використати
для зображення розподілу справ протягом ро­
бочого часу:

О круговий тип;

О бульбашковий тил ;

О тип графік;

О лінійчастий тип.

22. Які дії можна виконувати з відфільтро­ваними даними:

О переміщувати на інші аркуші;

О змінювати окремі частини;

О додавати нові дані;

О вилучати окремі дані.


ВАРІАНТ 4


Виконав учень      ___________________________класу

 


1. Чи правильне твердження: «Табличний процесор Excel — це системний програмний засіб»?

О так; О ні.

2. Чи правильне твердження: «Комірка —це елемент робочого аркуша в Excel»?

О так; О ні.

3. Орфографію в електронних таблицях Excel можна виконувати за допомогою меню Сервис.

О так; О ні.

4. Для вилучення комірки можна скориста­тися клавішею Del.

О так; О ні.

5. Форматування комірок можна задавати за допомогою стилю.

О так; О ні.

6. Для пошуку в таблиці певного текстово­го блоку можна скористатися командою Найти з меню Правка.

О так; О ні.

7. В електронних таблицях автозаповлення можна виконувати тільки для числових да­них.

О так; О ні.

8. Фільтрування в Excel можна виконувати тільки для суміжних діапазонів комірок.

О так; О ні.

9. Командою Заполнить можна вміщувати дані тільки у виділені комірки.

О так; О ні.

10. В Excel можна виконувати зберігання електронної таблиці у вигляді:

О документа;

О шаблона;

О веб-сторінки;

О презентації.

11. Файл документа електронної таблиці в Excel має розширення:

О .xls;

О .xlt;

О .xlw;

О .doc.

12. Вказати правильно записані адреси комірок:

О АМС1; О M79;

 О с,12

 О АА35.

13. Вказати правильно записані адреси діапазонів комірок:

  • АС10:ВС24;
  • ААЗ-Р34;
  • А12; Е25;
  • М123:М145.

14. Вказати формулу, за якою у комірці СІ було виконано обчислення з даними з комірок В1таВ2:

 

 

А

В

С

1

2

1

4

7

7

3

4

О = СУММ(А1:В1);

О =СУММ(В1:В2);

О =В1+В2;

О =А1:А2.

15. Вказати формулу, за якою у комірці С2 було отримано такий результат, як показано на рисунку попереднього запитання:

О =СУММ(А1:В1); О  =А2*В2;

О =$А$1-$В$2;

О =ПРОИЗВЕД(А2:В2).

16. Вказати в яких комірках дані записані у числовому форматі:

 

 

А

В

1

2

3.13247

            $2,00                  $2.00

5.00Е+07

01014

3

300,00%

41/6

4

26.01.2005

9/10

 

____________________________________

 

17. Вказати в яких комірках дані записані у грошовому форматі:


 

А

В

1

1,00 грн.

2-13-35

2

2,125

$2,00

3

3,00р.

34г67к

4

5 гривень

123,456

18. Вказати в яких комірках вміщено фор­мули з використанням логічних функцій:

 

А

1

=ЕСЛИ(В1>2;А2;А5)

2

=CУMM(B3:D7)

3

=B2/D3*D7

4

=ИЛИ(А2=2;С1<1)

 

19. Вказати в яких комірках записані фор­мули з використанням текстових функції

 

 

А

1

=ЗНАЧЕН (24)

2

=ПОВТОР («так»;12)

3

=B2/D3*D7

4

=sin (x)

20. Учні отримують залік, якщо за конт­рольну набрали не менше 75 балів. Записати у комірці С1 формулу, за результатами роботи якої у комірці з'являється один з двох записів «залік», або «незалік»

 

 

А

В

С

1

Учень 1

75,5

 

2

Учень 2

74,5

 

3

Учень 3

75,0

 

4

Учень 4

76,0

 

21. Який тип діаграм доцільно використати для зображення розселення диких тварин в певному регіоні:

О круговий тип;

О бульбашковий тип;

О тип графік;

О лінійчастий тип.

22. Які дії можна виконувати з відсортова­ними даними:

О переміщувати на інші аркуші;

О змінювати окремі частини;

О додавати нові дані;

О вилучати окремі дані.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

docx
Додано
25 березня 2018
Переглядів
9274
Оцінка розробки
Відгуки відсутні
Безкоштовний сертифікат
про публікацію авторської розробки
Щоб отримати, додайте розробку

Додати розробку