Тест "Табличний процесор" (8 клас)

Про матеріал

Тест для перевірки знань учнів 8 класу наприкінці вивчення теми "Технології опрацювання числових даних у середовищі табличного процесора". Тест має тестові завдання різних типів.

Перегляд файлу

Практична робота № 2. Створення тестових завдань різних типів

 

  1. Сформулювати 30 тестових завдань різних типів згідно зі складеною матрицею тесту.

Дидактична одиниця навчальна програми

Вимоги до навчальних досягнень учнів

Рівні засвоєння навчального матеріалу

Тип ТЗ

Зміст ТЗ

Використання формул і використання посилань на  комірки і діапазони у формулах.

пояснює: використання формул і використання посилань на  комірки і діапазони у формулах;

розуміння

множинний вибір

Вопрос 1.

Дана таблица

Для вычисления общего количества товара в ячейку В6 необходимо ввести формулу:

=20+10+5

=В3+В4+В5

=СУММ(В3:В5)

=СУММ(В3-В5)

Автозаповнення клітинок

уміє: використовувати автозаповнення клітинок для прискорення введення даних

використання

указание порядка

Вопрос 2.

Для ввода последовательности текстовых данных в диапазон ячеек, необходимо:

- навести указатель на маркер заполнения

- ввести в первую ячейку диапазона первый элемент списка

- сделать эту клетку текущей

- отпустить левую кнопку мыши

- нажать левую кнопку мыши и , удерживая ее нажатой, выделить необходимый диапазон

Абсолютні посилання на комірки.

пояснює: використання  абсолютних посилань на комірки;

 

 

 

 

 

 

 

уміє: записувати абсолютні посилання в комірках.

розуміння

 

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

 

ручной ввод текста

Вопрос 3.

В ячейку F3 записана формула =СУММ(А3:Е3)*$G$2. Как будет выглядеть формула после копирования в ячейку F8?

=СУММ(А3:Е3)*$G$2

=СУММ(А3:Е8)*$G$2

=СУММ(А8:Е8)*$G$2

=СУММ(А8:Е8)*$H$2

 

Вопрос 4.

Запишите абсолютную ссылку на ячейку А1.

Абсолютні посилання на діапазони комірок.

пояснює: використання  абсолютних посилань на діапазони комірок;

 

 

 

 

 

 

 

 

 

 

уміє: записувати абсолютні посилання в діапазони комірок.

розуміння

 

 

 

 

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

 

 

 

 

одиночний вибір

 

Вопрос 5.

Абсолютные ссылки на диапазон ячеек используются для того, чтоб:

- при копировании формулы не изменялись ссылки на ячейки

- при перемещении формулы менялись ссылки на ячейки

-заполнить ячейки положительными значениями

- отображались только положительные значения в ячейках

 

Вопрос 6.

Пусть в ячейке В2 записана формула =СУММ($А$2:$А$11), а в ячейке С2 формула =СУММ(А2:А11).

 

Скопировав формулы, во всех ячейках столбца В получим формулу

=СУММ($А$2:$А$11)

=СУММ($А2:А$11)

=СУММ(А2:А11)

=СУММ(А$2:$А11)

Відносні посилання на комірки.

пояснює: використання  відносних посилань на комірки;

 

 

 

 

 

 

 

 

 

 

 

 

 

 

уміє: записувати відносні посилання в комірках.

розуміння

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ручной ввод текста

Вопрос 7.

Задан фрагмент электронной таблицы.

После замены значения в ячейке С2 на 7 значение в ячейке D2 автоматически изменилось на 12. Можно допустить, что в ячейке D2:

Записана формула =СУММ(А2:С2)

Записана формула =СУММ(А1:А3)

Записана формула =В1+С1

Введена константа

 

Вопрос 8.

Запишите относительную ссылку на выделенную ячейку.

Відносні посилання на діапазони комірок.

пояснює: використання  відносних посилань на діапазони комірок;

 

 

 

 

 

 

 

уміє: записувати відносні  посилання в діапазони комірок.

розуміння

 

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

 

одиночний вибір

Вопрос 9.

Для вычисления суммы значений диапазона ячеек от А3 до А15 электронной таблицы используется формула:

=СУММ(А3;А15)

=СУММ(А3:А15)

=СУММ(А3+А15)

=СУММ(А3,А15)

 

Вопрос 10.

Задан фрагмент электронной таблицы.

Укажите адрес выделенного диапазона ячеек.

В4-Е10

В4+Е10

В4:Е10

В4;Е10

Мішані посилання на комірки.

пояснює: використання  мішаних посилань на комірки;

 

 

 

 

 

 

 

уміє: записувати мішані посилання в комірках.

розуміння

 

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

 

множинний вибір

Вопрос 11.

В ячейку А1 записана формула =D1-$D2. Как будет выглядеть формула после ее копирования в ячейку В2?

=D2-$D2

=E2-$D2

=E2-$D3

=D2-$D3

 

Вопрос 12.

Как записываются смешанные ссылки на ячейку К23?

$K23

$K$23

K$23

K23

Встановлення параметрів сторінки.

уміє: встановлювати параметри сторінки електронної таблиці

використання

указание порядка

Вопрос 13.

В каком порядке нужно выполнить действия для установки параметров страницы «Альбомная»?

 

Альбомная

группа «Параметры страницы»

вкладка «Разметка страницы»

Ориентация

Друкування електронної таблиці.

уміє: друкувати електронну таблицю

використання

сопоставление

Вопрос 14.

Для того, чтоб напечатать электронную таблицу, следует выполнить такие действия

1шаг-                            Быстрая печать

2шаг-                            Печать

3шаг-                            Оffice

Призначення математичних функцій табличного процесора.

наводить приклади: математичних функцій табличного процесора;

 

розуміння

множинний вибір

Вопрос 15.

Среди приведенных примеров выберите те, в

которых используются математические функции табличного процессора:

- ABS (C10)

- НЕ(А1>25)

- КОРЕНЬ (В10)

- ПИ()

- СРЗНАЧ(А1:В5)

Використання математичних функцій табличного процесора.

уміє: застосовувати математичні функції для аналізу й опрацювання даних.

використання

ручной ввод числа

Вопрос 16.

Задан фрагмент электронной таблицы.

 

Каким станет значение в ячейке С1 после ввода в нее формулы =А1+В1?

Призначення статистичних функцій табличного процесора.

наводить приклади: статистичних функцій табличного процесора.

 

розуміння

множинний вибір

Вопрос 17.

Среди приведенных примеров выберите те, в которых используются статистические функции табличного процессора:

- ABS (C10)

- НЕ(А1>25)

- МАКС (В10:В14)

- ПИ()

- СРЗНАЧ(А1:В5)

Використання статистичних функцій табличного процесора.

уміє: застосовувати статистичні функції для аналізу й опрацювання даних.

використання

ручной ввод числа

Вопрос 18.

Задан фрагмент электронной таблицы.

Каким станет значение ячейки С7 после выполнения расчетов по приведенным в таблице формулам?

Призначення логічних  функцій табличного процесора.

наводить приклади: логічних функцій табличного процесора.

 

розуміння

множинний вибір

Вопрос 19.

Среди приведенных примеров выберите те, в которых используются логические функции табличного процессора:

- ИЛИ (C10>5;C5<10)

- НЕ(C1>20)

- КОРЕНЬ (В10)

- И(А5>5;C5<10)

- СРЗНАЧ(А1:В5)

Використання логічних  функцій табличного процесора.

уміє: застосовувати логічні функції для аналізу й опрацювання даних.

використання

одиночний вибір

Вопрос 20.

Дано двойное неравенство 10<A3<20. Какую логическую функцию нужно использовать в табличном процессоре для записи такого неравенства?

- НЕ(А3>10;A3<20)

- И(А3>10;A3<20)

- ИЛИ(А3>10;A3<20)

Умовне форматування.

наводить приклади: використання умовного форматування в процесі розв’язування задач.

розуміння

 

 

одиночний вибір

Вопрос 21.

В электронном журнале класса удобно обозначать разными цветами данные об учениках, которые имеют оценки низкого, среднего, достаточного и высокого уровней. Что нужно применить, чтобы можно было наглядно отобразить такой результат?

Автоматический фильтр

Расширенный фильтр

Условное форматирование

Промежуточные итоги

Створення діаграм різного типу.

уміє: задавати діапазон вхідних даних для діаграми й діапазон даних для кожного ряду.

використання

одиночний вибір

Вопрос 22.

Какой диапазон входных данных используется для построения диаграммы?

-A3:A14

-A3:B14

-A4:B14

-B3:B15

Налагодження діаграм різного типу.

уміє: змінювати тип і форматувати діаграми.

використання

одиночний вибір

Вопрос 23.

Чтобы изменить тип диаграммы, следует выбрать ее и выполнить действия:

- Формат/Тип/Изменить тип диаграммы

- Формат/Данные/Тип диаграммы

- Конструктор/Тип/Изменить тип диаграммы

- Конструктор/Данные/Тип диаграммы

Вибір типу діаграми.

розрізняє: типи діаграм відповідно до мети їх застосування.

розуміння

 

ручной ввод текста

Вопрос 24.

Какой тип диаграммы целесообразно использовать, если необходимо отобразить некоторый процесс во времени или динамику изменения данных, которые не зависят друг от друга?

Упорядковування  даних у таблицях.

уміє: упорядковувати дані в таблицях за значеннями одного чи кількох полів.

використання

указание порядка

Вопрос 25.

Для того, чтобы выполнить сортировку строк некоторого диапазона по значениям первого столбца этого диапазона, следует:

Главная/Редактирование

Сортировка и фильтр

Выделить нужный диапазон

Сортировка от минимального к максимальному

Автоматичні фільтри.

розрізняє: автоматичні фільтри;

 

 

 

 

 

 

 

уміє: використовувати автоматичні  фільтри.

розуміння

 

 

 

 

 

 

 

використання

одиночний вибір

 

 

 

 

 

 

сопоставление

Вопрос 26.

Какой фильтр используется при выполнении команд

Главная/Редактирование/Сортировка и фильтр/Фильтр?

-автоматический

-расширенный

 

Вопрос 27.

Нужно отобразить данные об учениках, фамилии которых начинаются с буквы П. Для этого следует:

Шаг 1  -Выбрать кнопку ОК..

Шаг 2- Выбрать Текстовые фильтры – начинается с…

Шаг3 - Открыть список команд фильтрации в столбце Фамилия

Шаг 4 - Ввести в соответствующее поле букву П

Розширені фільтри.

розрізняє: розширені фільтри;

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

уміє: описувати складені критерії пошуку для застосування розширеного фільтру.

розуміння

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

використання

 

одиночний вибір

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

множинний вибір

Вопрос 28.

Определить строку таблицы, которая является результатом поиска объектов Солнечной системы, названия которых начинаются с буквы «С», массой более 400х1024кг и периодом, меньше 30 земных лет.

1

3

7

1 и 7

 

Вопрос 29.

Дана таблица

 

В результате фильтрации по каким-то критериям получили следующую таблицу:

Какие критерии поиска использовались?

Исходный диапазон $A$1:$G13

Диапазон условий $A$1:$G13

Исходный диапазон $E$15:$F$17

Диапазон условий  $E$15:$F$17

Проміжні підсумки. 

уміє: знаходити проміжні підсумки.

використання

указание порядка

Вопрос 30.

Чтобы найти промежуточные итоги, следует:

- Выполнить сортировку выделенного диапазона в том столбце, по которому необходимо сгруппировать данные.

-Выбрать кнопку ОК.

- Выделить ячейки, для значений которых будут находиться промежуточные итоги

- Выбрать в окне Промежуточные итоги в списке поля Операция ту операцию, которая будет обрабатывать данные

- Выполнить Данные/Структура/ Промежуточные итоги

- Установить в окне Промежуточные итоги в списке Добавить итоги по отметки флажков у тех столбцов, для которых будут вычислены промежуточные итоги

 

 

docx
Додано
30 жовтня 2018
Переглядів
254
Оцінка розробки
Відгуки відсутні
Безкоштовний сертифікат
про публікацію авторської розробки
Щоб отримати, додайте розробку

Додати розробку