6 травня о 15:00Вебінар: Продуктивна робота наприкінці семестру: онлайн-тести, проєкти та творча діяльність

Логічні функції в MS Excel

Додано: 9 жовтня 2020
Предмет: Інформатика, 11 клас
Копія з тесту: Логічні функції в MS Excel
11 запитань
Запитання 1

Із перелічених виберіть логічні функції.

варіанти відповідей

ЕСЛИ

СУММ

СРЗНАЧ

ИЛИ

ABS

И

МИН

Запитання 2

При якій умові функція ИЛИ має значення хибність?

варіанти відповідей

Якщо всі її аргументи мають значення хибність

Якщо хоча б один з її аргументів має значення істина

Якщо хоча б один з її аргументів має значення хибність 

Якщо всі її аргументи мають значення істина

Запитання 3

Аргументами значення_якщо_істина та значення_якщо_хибність можуть бути:

варіанти відповідей

Число

Посилання

Слово або словосполучення

Вираз

Запитання 4

Вкажіть позначення логічної функції яка відповідає назві: "I".

варіанти відповідей

OR

AND

IF

NOT

Запитання 5

У клітинці А5 міститься число 10, у клітинці В5 - число - 7. Визначити результат функції: ИЛИ (A5>5; B5>20)

варіанти відповідей

Істина

Хибність

Запитання 6

Вкажіть позначення логічної функції яка відповідає назві: "АБО".

варіанти відповідей

OR

AND

IF

NOT

Запитання 7

Яким буде результат обчислення за формулою =ЕСЛИ(ИЛИ(A1=0;B1=0);”ТАК”;”НІ”), якщо A1=5, B1=0

варіанти відповідей

ТАК

НІ

Запитання 8

Яке одне з двох значень може набути аргумент логічної функції?

варіанти відповідей

+ або -

Істина або Хибність

Правильної відповіді немає

Запитання 9

Чи можна за допомогою логічної функції ЕСЛИ організувати розгалуження в табличному процесорі?

варіанти відповідей

Так

Ні

Частково

Запитання 10

При якій умові функція ИЛИ має значення істина?

варіанти відповідей

Якщо всі її аргументи мають значення хибність

Якщо хоча б один з її аргументів має значення істина

Якщо всі її аргументи мають значення істина

Запитання 11

Яким буде результат обчислення за формулою =ЕСЛИ(И(A1=0;B1=0);”ТАК”;”НІ”), якщо A1=5, B1=0

варіанти відповідей

ТАК

НІ

інша відповідь

Створюйте онлайн-тести
для контролю знань і залучення учнів
до активної роботи у класі та вдома

Створити тест