12 жовтня о 18:00Вебінар: Медіаграмотність на уроках української мови: фейки, перевірка інформації та створення медіапроєктів

Практичне завдання з інформатики для 10-х класів (рівень стандарту) для уроку на тему "Використання найпростіших формул".

Про матеріал

Практичне завдання використовується в 10 -х класах (рівень стандарту) під час вивчення теми "Системи опрацювання табличних даних". Навчальна мета практичного завдання : сформувати в учнів практичні навички опрацювання табличної інформації за допомогою формул, використання в них абсолютних і відносних адрес комірок, закріпити навички введення і форматування даних в електронних таблицях;

Перегляд файлу

 

Практичне завдання до уроку з теми

 «Використання найпростіших формул. Абсолютні, відносні та мішані посилання на клітинки і діапазони клітинок. Посилання на клітинки інших аркушів та інших книг. Копіювання формул та модифікація посилань під час копіювання»

Мета:

навчальна: сформувати в учнів практичні навички опрацювання табличної інформації за допомогою формул, використання в них абсолютних і відносних адрес комірок, закріпити навички введення і форматування даних в електронних таблицях;

виховна: показати важливість знань і умінь у сфері інформаційних комп'ютерних технологій, а саме технологій опрацювання текстових даних;

розвивальна: розвивати знання учнів в області інформаційних технологій, логічне мислення, пам'ять та увагу.

Виконуючи роботу,  дотримуйтесь  правил техніки безпеки

та протипожежної безпеки !

Хід роботи

  1. Із дозволу вчителя ввімкніть комп'ютер і завантажте табличний процесор MS Excel.
  2. Зберегти документ (Файл – Сохранить как…) у власній папці,  надавши йому ім'я Формули .
  3. Створіть на аркуші Лист 1, який перейменуєте на Магазин, електронну таблицю згідно взірця із наступними даними:

 

 

 

 

 

 

 

 

 

  1.               Для діапазону комірок С3:Е8 установити формат Числовой (Формат – Ячейки…вкладка Число – Числовой, число десяткових знаків - 2);
  2.   Розрахувати за формулою, використовуючи відносні адреси комірок,  знижку кожного продукту у грн. Для цього виконати такі дії:
    1.   Зробити комірку D3 активною;
    2.  Занести в цю комірку формулу =С3*20/100;
    3.   Копіювати формулу у наступні комірки. Для цього навести курсор миші на маркер заповнення і протягнути маркер через комірки, у які потрібно скопіювати формулу, відпустити кнопку миші, після чого в комірки будуть занесені копії формул (із зміненими адресами комірок), а вміст комірок буде обчислене по цих формулах;
  3.   Аналогічно, самостійно розрахувати за формулою =C3-D3 ціну товару  кожного продукту у грн. після знижки.
  4.   Результат виконання  обчислень повинен бути:

 

 

 

 

 

 

 

 

 

 

 

 

 

  1. Створіть на аркуші Лист 2, який перейменуєте на Канцтовари, електронну таблицю згідно взірця із наступними даними:

 

 

 

 

 

 

 

 

 

 

 

 

  1. Розрахувати вартість зошитів, використовуючи абсолютну  адресу комірок (значення комірки не буде змінюватися при копіюванні формули в інші комірки), за формулою . Для цього виконати такі дії:
    1.   Зробити комірку D3 активною;
    2. Занести в цю комірку формулу =В3*$С$3;
    3.   Використовуючи маркер заповнення скопіювати формулу в інші комірки.

Додаткове завдання:

Нехай влітку група студентів працювала на збиранні полуниць. За один зібраний кг платили 7 грн. Якщо студент збирав більше 20 кг полуниць, нараховували премію - 20% до всієї заробленої суми грошей. Визначити скільки грошей (стовпчик Нараховано) отримав кожен студент за зібрані полуниці, яка премія (стовпчик Премія) йому нарахована, скільки всього грошей (стовпчик До видачі) отримає кожен на руки. Середній виробіток бригади округлити до десятих.

  1. Створіть на аркуші Лист 3, який перейменуєте на Збір полуниць, електронну таблицю згідно взірця із наступними даними:

 

 

 

 

 

 

 

 

 

 

  1. Для виконання обчислень використати такі формули:
    1.   У комірці D3 - =B3*$C$3;
    2.   У комірці E3 - =ЕСЛИ(B3>20;20%*D3;0);
    3.   У комірці F3 - =D3+E3;
    4.    У комірці B9 - =СУММ(B3:B8);
    5.   У комірці B10  - =МАКС(B3:B8);
    6.   У комірці B11 - =МИН(B3:B8);
    7. У комірці B12 - =ОКРУГЛ(СУММ(В3:В8)/6;1);
    8.    У комірці F13 - =СУММ(F3:F8);
  2.          Результат виконання  обчислень повинен бути такий:

 

 

 

 

 

 

 

 

 

 

  1. Показати отримані результати  викладачу.
  2. Зберегти  документ, закрити програму MS Excel.

1

 

Середня оцінка розробки
Структурованість
5.0
Оригінальність викладу
5.0
Відповідність темі
5.0
Загальна:
5.0
Всього відгуків: 5
Оцінки та відгуки
  1. Андрій Мірошник
    Загальна:
    5.0
    Структурованість
    5.0
    Оригінальність викладу
    5.0
    Відповідність темі
    5.0
  2. Артем Битько
    Загальна:
    5.0
    Структурованість
    5.0
    Оригінальність викладу
    5.0
    Відповідність темі
    5.0
  3. Ростислав Дмитренко
    Загальна:
    5.0
    Структурованість
    5.0
    Оригінальність викладу
    5.0
    Відповідність темі
    5.0
  4. Данило Байрак
    Загальна:
    5.0
    Структурованість
    5.0
    Оригінальність викладу
    5.0
    Відповідність темі
    5.0
  5. Валерія Кабан
    Загальна:
    5.0
    Структурованість
    5.0
    Оригінальність викладу
    5.0
    Відповідність темі
    5.0
Показати ще 2 відгука
doc
Додано
26 лютого 2018
Переглядів
682
Оцінка розробки
5.0 (5 відгуків)
Безкоштовний сертифікат
про публікацію авторської розробки
Щоб отримати, додайте розробку

Додати розробку